Frequently Asked Question
Desktop driver continually tells me to restart on computer startup
Last Updated 8 years ago
Cause:
This issue appears to arise when the driver is downloaded from the web and the user chooses “Run” rather than “Save”. Choosing the “Run” option creates a condition wherein, the file is stored in the internet temporary directory located at C:\Users\\AppData\Local\Temp.Given that the driver requires a restart, a task is created in task scheduler to resume the remainder of the installation of the ViewPlus Desktop Driver as the system caches it as a temporary file.
Users should choose “Save” rather than “Run” when downloading and installing drivers.
Resolution:
- Open Task scheduler in Control Panel > Administrative tools.
- Select Task Scheduler Library in the left pane. You will see entries present as scheduled tasks.
- Locate the task that has a GUID ID such as {0A7648A8-907B-44C9-9C00-E22B8190E7E4}. The trigger will state “At logon of any user”.
- In the lower pane, select the “actions” tab. Select each GUID ID until you see the path present for the ViewPlus Driver.
- Once that has been located, delete the event in Task Scheduler. Restart your computer.
- Once restarted, verify that the ViewPlus Desktop driver is present in Control Panel > Programs and Features.